nginx and php7 support?

Discussion in 'Installation, setup and upgrading' started by bzero, Nov 21, 2017.

  1. bzero

    bzero New Member

    Dear team,

    i would like to know does v6 support Nginx and php7?
    Thank you.
     
  2. FareJade

    FareJade Member

    I know that V6.2 does not support PHP7.It will not install on PHP7 or PHP7.1. I have to switch to PHP5.6 for it to continue installation. Then after a successful installation, it will not accept my license key. I am waiting for PHPTravels people to answer my support assistance on how to clear the license issue. Good Luck bzero.
     

Share This Page